Streaming live at 10am (PST)

Pictures are not shown in chrome

Hey,

for some reason my product images are not shown in Google Chrome as long as i do a refresh (cmd + shift + R). Do you have any clue? You can see the problem by following the link: https://www.mundart-sirup.de/produkte/gurke-basilikum-sirup

And here you can see the read-only link:
https://preview.webflow.com/preview/mundart-sirup?utm_source=mundart-sirup&preview=4bc2d9336985254404713afab94758ab

Nice Saturday, Sonja


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

I’m seeing the images just fine in chrome @Sonja_Jung. Have you been able to fix it since posting?

Hey @sarahfrison Sarah, hm .… unfortunately I still can reproduce this bug. I’ve recorded my screen to show the weird behaviour: https://drive.google.com/file/d/1WwE0Thc_0T0ZCIx_8SDyK5L5tnxjlS-Y/view?usp=sharing

Best regards Sonja

I can’t see the link you shared @Sonja_Jung, try setting it to ‘public’ since it’s asking me to log in.
Have you tried it in incognito mode or on another computer? The only explanation I’ve got is a local issue like an ad blocker or browser settings :woman_shrugging:

oh sorry. I’ve updated the video settings of the link, so it should work by now. For the bug it is unfortunately not only my browser (imac with chrome). It’s on the browser of my client (windows, chrome) as well…

Go to this URL in your browser(a product image of yours)- > just copy and paste in the address bar.

https://uploads-ssl.webflow.com/5af6fde34d23b27f40c2ff22/5ca098cb062058735dfada9f_mundart-packshot_yuzu.png

If you can’t see it, you have a network issue. Thus your problem. Are you in China?

It’s not that i can’t see the image at all - I can also see the image in your link. As you can see in the screen record (link above) the image appears by reloading the product page.

Hello @Sonja_Jung,

A fried of mine had a similar problem on a wordpress site. What happened on her case was that she used a template that had a “Lazy Load” on, once she disabled it her problem was fixed. Now, I don’t know if you are using a template with the “Lazy Load” on but if you are using a template at all, you might want to check it on your project settings.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.