Streaming live at 10am (PST)

Problem with Navbar Menu Button

Hi there,

I have a problem with the navigation bar:

The Navbar Menu Button has a hidden class for the pressed or current state. If you click on the menu button the background is grey. I set every single state to transparent, but it has no effect.

I checked it in Chrome. It seems to be the class:

Many thanks for your help. I have a client date soon… :-/


Here is my site Read-Only: https://preview.webflow.com/preview/die-unternehmensfinanzierer?utm_medium=preview_link&utm_source=dashboard&utm_content=die-unternehmensfinanzierer&preview=f192b62f555c66b6dad67f804bd1e750&mode=preview

1 Like

Great! Many many thanks for the fast reply with VIDEO! Amazing! Awesome! :slightly_smiling_face: :+1:

1 Like

Hi there. Thanks for the video. But maybe you can help me. It doesn’t matter how many times I try to open my menu in settings, my menu button just doesn’t have that green “open” state… I’ve tried hundreds of times… Any solutions?

@Anna_D are your read only link - and not only maybe I can help you… But rather thousand of people here can dive into your project, and I’m pretty sure that one of us will help you :slight_smile:

Hi everyone, once i clicked my hamburger/menu button (on tablet version), the whole screen turn white and not all navigation link appears. Could you please help to resolve the problem?
https://preview.webflow.com/preview/knowallsides?utm_medium=preview_link&utm_source=designer&utm_content=knowallsides&preview=2d152e61606dc4c0a75a9ece4fba7009&mode=preview