Streaming live at 10am (PST)

RSS Feed Shows Webflow Favicon


#1

Love this RSS Feed option. I'm not sure if I missed something but the favicon it is pulling is Webflow's and not the facivon I have uploaded. @jmw Do I need to change this option somewhere?


#2

You change the favicon in the settings panel.... If it's for like a social network you should watch the latest Webflow workshop on YouTube.... Nelson explains how and where to change that. :wink::+1:


#3

Try watching the video from here:


#5

Thank you @PixelGeek & @VladimirVitaliyevich


#6

Ok here is what has happened with this so far:

  • Favicons are changed
  • Open Graph photo is set
  • RSS Feed photo is set

Still getting the webflow favicon in different places in safari. Here are a ton of screen shots. (think i'll change this over to bugs, cause it feels like one)


#7

Don't forget to publish your site for the changes to take effect. :wink:


#8

Hi @joshalo3, it will be really helpful if you could please share the link to the site having the issue. OG settings can also be affected by how the custom domain is setup in DNS or in Webflow.

http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Also, could you please share the published rss feed URLs which are showing the Webflow icon?

Thanks in advance!


#9

I just checked it again...it seems to be working. Here are the links irregardless.

https://preview.webflow.com/preview/travear?preview=cb9b1d81b3a047556a06b00d31fb7e35

www.travear.com/post/rss.xml


#10

Hi @joshalo3, from what I can tell, it seems to be working correctly. If the issue should resurface, please let me know and I will be happy to check further.


#11

I'm not sure if the issue is back but I wanted to share this. The RSS feed has been up for some time now, all my favicons are set but on my phone I am not seeing them show on my feed. Any ideas?


#12

Hi @joshalo3, sorry to hear this trouble has resurfaced. I am happy to check further. Could you let me know, are the links the same, and what kind of iPhone model and OS version you are running on that phone?

Thanks in advance


#13

@cyberdave the links are the same and the iPhone is model 6s, OS version 9.2.1.


#14