Streaming live at 10am (PST)

Unwanted ScrollBars


#1

Hey guys,

I have a little issue with my site and was hoping that you could give me a hint what I’m doing wrong :slight_smile:

I have one main fullscreen section and now I want to place the same section with some other content below the main one, so the user can normally scroll down to that content.
But theres one problem: when placing the section below the main one, there are always scroll bars appearing on the published page. It seems like there’s something wrong with the widths but I have no idea as I did not change any values.

The link to my designer preview is: https://preview.webflow.com/preview/pixelwork-draft?preview=18d814c84a4a73b9a6aec712acc449d0

Thanks in advance for your support.
Cheers!


#2

Chances are it’s the animated background that’s causing the page width. Check the script for width & height. If found, try adding a smaller size. And you will have to tinker to get it just right. I’d start there.


#3

Tried to fully disable the animated background but the issue is still there :confused:


#4

section leistungen AND content leistungen cannot be 100vw. Did you mean to use 100% (or left blank)?


#5

I also checked that out and it did not cause the issue.
I deleted the second section and created a new blank one instead which is still positioned relatively. If there is no set width or height, theres no problem. But as soon as I assign specific values, eg width=300px & height=100px, the scroll bars appear on the published page.


#6

Solved it, according to https://caniuse.com/#feat=viewport-units the issue is browser-sided.
But thanks for your participation and all your help so far, much appreciated :slight_smile:


#7

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.